新闻好,好新闻!

QQ网名

您现在的位置: 主页 > 论坛社区 > 文章内容

正西方财富畅通绵软件中却装置的期指公式目的

频道标签:原创 发布时间:2019-04-15 录入:locoy 点击:

  正西方财富畅通绵软件中却装置的期指公式目的源码(原创2)

  4.顶底儿子趋势 副图日线图和分时图邑却用

  AA:=LLV(LOW,36);

  BB:=HHV(HIGH,30);

  DD:=(EMA(((CLOSE-AA)/(BB-AA))*(4),4))*(25);

  值:DD,COLORRED,LINETHICK2;

  风险:80,COLORFF00FF;

  顶部:87.5,COLOR00FF00;

  跟踪:10,COLOR0000FF;

  强大绵软弱分界:35,COLORWHITE;

  VAR1:=(2*CLOSE HIGH LOW)/4;

  算术平分:=MA(VAR1,20);

  股海:=(((DD-LLV(DD,21))/(HHV(DD,21)-LLV(DD,21)))*(4))*(25);

  抄底儿子:IF(CROSS(值,5)AND C>REF(C,1),8,0),COLORYELLOW;

  DRAWTEXT(CROSS(值,5)AND C>REF(C,1),73,'抄底儿子'), COLORGREEN;

  买进入:IF(CROSS(值,9) AND COUNT((值REF(C,1),12,0),COLORGREEN;

  DRAWTEXT(CROSS(值,9) AND COUNT((值REF(C,1),53,'买进上涨'), COLORYELLOW;

  底儿子追:IF(CROSS(值,10) ,12,0),COLORYELLOW;

  DRAWTEXT(CROSS(值,10),33,'建仓'), COLORWHITE;

  谨慎追马:IF(FILTER(CROSS(值,40) AND C>算术平分,5) ,35,10),COLORYELLOW;

  DRAWTEXT(FILTER(CROSS(值,40) AND C>算术平分,5),43,'谨慎追马'), COLORRED;

  减仓:IF(CROSS(值,83),75,87.5),COLORYELLOW;

  DRAWTEXT(CROSS(值,83),72,'止载'),COLORYELLOW;

  顶:IF(CROSS(值,90),67,87.5),COLORWHITE;

  DRAWTEXT(CROSS(值,90),65,'小顶'),COLORWHITE;

  跑顶1:IF(CROSS(值,93),60,87.5),COLORRED;

  DRAWTEXT(CROSS(值,93),60,'跑顶'),COLORWHITE;

  跑顶2:IF(CROSS(值,96),60,87.5),COLORRED;

  DRAWTEXT(CROSS(值,96),60,'跑顶'),COLORWHITE();

  用法:1.此雕刻是壹内中线波段目的。出产即兴买进入记号建仓1顺手。出产即兴止载记号剩仓探望或出产局,出产即兴跑顶区记号探望或出产局;2.在风险区拥有止载、小顶、跑顶记号要匹配主图位置决议进出产;3.红线上穿强大绵软弱分疆界买进进,红线下穿风险线卖出产。

  5.黄金量能 副图即多空成提交量日线图中用

  VAR1:=(VOL / (((HIGH - LOW) * 2) -ABS((CLOSE - OPEN))));

  成提交:=VOL;

  买进盘:=IF((CLOSE> OPEN),(VAR1 * (HIGH - LOW)),IF((CLOSE < OPEN),(VAR1 * ((HIGH - OPEN) (CLOSE - LOW))),(VOL / 2)));

  卖盘:=IF((CLOSE> OPEN),(0 - (VAR1 * ((HIGH - CLOSE) (OPEN - LOW)))),IF((CLOSE

  买进卖差:=(买进盘 卖盘);

  STICKLINE((VOL >0),VOL,0,6,1),colorFFFFFF;

  STICKLINE((买进卖差 > 0),0,买进卖差,6,0),color0000FF;

  STICKLINE((买进卖差 < 0),0,买进卖差,4,0),LINETHICK3,color33FF33;

  量比1:=(VOL /MA(VOL,5));

  VAR10:=买进盘;

  VAR20:=卖盘;